AweSync 4.x is not supported from now. It's time to upgrade to 5.x.

Share this

Dear AweSync users! As we already informed you, starting from November 17, 2014 the older Google APIs for Calendar are shut down by Google. Since then, synchronization of calendar will stop working in Awesync versions older than 5.x So we highly recommend you upgrading to the latest version where the new Google Calendar API v3 is used. You can upgrade directly on Awesync website - http://www.awesync.com/download/awesync.

If you encounter any problems, please check the new system requirements first. If you still need help, please contact us.


User login

Testimonials

Thank you again for all of your support.  I have to say it's been amazing. Every product has issues.  What separates the great ones from the average ones is customer service.  You guys (and gals) are awesome and this is a great product! Thanks!

— Rich


Windows 7 Logo  Windows 8 Logo  AweSync has been tested to meet all of the technical requirements to be Compatible with Windows® 10


Follow AweSync on Twitter